VS2008, VS2010 지원 운영체제

VS2008에서 빌드된 실행 파일은 최소 윈2000 이상에서 실행되어져야 한다.

VS2010에서 빌드된 실행 파일은 최소 WinXP SP3 이상에서 실행되어져야 한다.
그 이하의 운영체제에서는 실행되어 질 수 없다.
VS2010에서는 멀티타겟팅 기능으로 2010 이하의 컴파일러로 빌드할 수 있는 기능을 제공해주긴 한다.

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다